Netscapist

About me

Developer Information
Name Netscapist
User since July 17, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

infoRSS

Rest in peace, dear infoRSS! Rated 5 out of 5 stars

Since SeaMonkey 2.33 appeared infoRSS stopped working. I don't know what to do.
It was an outstanding extension for years. Now the time has come... Farewell my dear friend!
Five stars on the tombstone.

This user has a previous review of this add-on.

infoRSS

How make it work with SeaMonkey Rated 5 out of 5 stars

I have to review my opinion once again.
You can forget about “Permission to read file was denied” (1.3.0) or the total disappearance of the addon (1.4.2). The addon can be compatible with my SeaMonkey at the following conditions.
a. Download 1.3.0, not 1.4.2.
b. Open the downloaded file with any archiver.
c. Find install.rdf.
d. Open it with any text editor.
e. Find the text em:id="{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}"
f. Find the text (just right after the em:id) em:maxVersion=
g. Replace the digits between the quotes with 2.99 or something like that (to make it compatible with SeaMonkey 2.6.1 and any new version).
h. Save install.rdf.
i. Save changes.
j. Open install.js and find extVersion : '1.3.0', then replace '1.3.0' with '1.9.9' to prevent automatic updates, and save changes.
k. Open your inforss-bla-bla-bla.xpi again.
l. Find CHROME and open it.
m. Open inforss.jar and put // mark in the beginning of every line containing "netscape.security.PrivilegeManager.enablePrivilege" in the following files:
inforss.js
inforssIO.js
inforssOption.js
inforssRDFRepository.js.
n. Save the changes.
o. Save your inforss-bla-bla-bla.xpi.
p. Drag and drop inforss-bla-bla-bla.xpi to SeaMonkey.

MonkeyFix

Rated 5 out of 5 stars

Excellent! Thank you very much! Now I can see popup ALT attributes in spite of very strange Mozilla' standards.

This review is for a previous version of the add-on (1.0.3). 

SeaTab-X-2

The right stuff! Rated 5 out of 5 stars

Works fine.
Thank you for your support.

This review is for a previous version of the add-on (0.3). 

FireFTP

Rated 5 out of 5 stars

What can I do to make this very useful extension compatible with SeaMonkey 2.1?
----
P.S. 2014-05-24. It works!

This review is for a previous version of the add-on (1.99.4.1-signed). 

Gmail Notifier

Rated 5 out of 5 stars

Thank you very much for the extension!
An excellent substitute of Gmail Manager which suddenly refused to work for me (SeaMonkey 2.0.4).
It will be nice to insert a small empty field between the Gmail envelope and the email counter in the Status Bar when using the Modern Theme with SeaMonkey. The default theme is OK.

This review is for a previous version of the add-on (0.6.4.1). 

Gmail Manager

Problem with SeaMonkey Rated 1 out of 5 stars

It does not work for me (Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.9) Gecko/20100317 SUSE/2.0.4-1.2 SeaMonkey/2.0.4). The envelope does not appear, preferences do not work.
There is no problem with Firefox.

This review is for a previous version of the add-on (0.6.1). 

Popup ALT Attribute

Rated 5 out of 5 stars

It is one of my favorite extensions.
It would be nice using it with my SeaMonkey 2.0.3.
Dear Piro, we need your help!

This review is for a previous version of the add-on (1.3.2009110201). 

Tab Clicking Options

Rated 5 out of 5 stars

The extension is not dead!
It works with SeaMonkey 2.0.3. Just do the following:
1. download and open your Tab Clicking Options 0.6.9 (addon-260-latest.xpi) with any archiver.
2. find install.rdf.
3. extract install.rdf.
4. open install.rdf with any text editor.
5. find em:maxVersion in the Section.
6. replace 2.0 (or something like that) with 2.1.
7. save install.rdf.
8. replace install.rdf in the archive with your new file.
9. install the extension.
All done, have fun!

Tab Clicking Options

Rated 5 out of 5 stars

The extension is not dead!
It works with SeaMonkey 2.0.3. Just do the following:
1. download and open your Tab Clicking Options 0.6.9 (addon-260-latest.xpi) with any archiver.
2. find install.rdf.
3. extract install.rdf.
4. open install.rdf with any text editor.
5. find em:maxVersion in the Section.
6. replace 2.0 (or something like that) with 2.1.
7. save install.rdf.
8. replace install.rdf in the archive with your new file.
9. install the extension.
All done, have fun!

Netfox

Rated 5 out of 5 stars

Thank you!
Looks like my Netscape 8.x some years ago. Such a nice theme!

This review is for a previous version of the add-on (0.3.3). 

Ez Sidebar

Rated 5 out of 5 stars

Hi Ostberlin:
It works for me (Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091103 SUSE/3.5.5-3.1 Firefox/3.5.5). Ez Sidebar works on my Windows machine too (Windows XP SP3; Firefox 3.5.5).
Maybe there are incompatible extensions installed on your Firefox.

This review is for a previous version of the add-on (3.2.2009110201). 

Ez Sidebar

Rated 5 out of 5 stars

The update is on the author's site ( http://piro.sakura.ne.jp/xul/_ezsidebar.html.en ). It works for me (Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4) Gecko/20091016 SUSE/3.5.4-6.1 Firefox/3.5.4).
Thanks a lot!

This review is for a previous version of the add-on (3.2.2009110201). 

MinimizeToTray

Rated 5 out of 5 stars

It works with Fx 3.0.1. Just do the following:
1. open your minimizetotray.xpi with any archiver.
2. find install.rdf.
3. extract install.rdf.
4. open install.rdf with any text editor.
5. find em:maxVersion.
6. replace 2.0 (or something like it) with 3.1.0.
7. save install.rdf.
8. replace install.rdf in the archive with your new file.
9. install the extension.