aleut202

About me

Developer Information
Name aleut202
User since May 19, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Quicktext

TB 3.1.1 - Yes, you can! Rated 5 out of 5 stars

@ Mskadu... niceshorts is correct! The easiest way to fix this is to a) uninstall your current, TB 3.1.x-incompatible version of Quicktext, b) head over to the author's homepage and download the current version (more on that below); c) install the fresh .xpi in TB and restart.

Note: the author probably should have renamed the current version from his website 0.9.10.2 or the like, as the "old" 0.9.10.1 is in fact incompatible with 3.1.x, but the "new" version is. For more information, see this thread: http://extensions.hesslow.se/forum/thread/391/Thunderbird+3.1/

Good luck!

This review is for a previous version of the add-on (0.9.10.1). 

Keychain Services Integration

Rated 3 out of 5 stars

Ditto to the post by "So It", though mine specifies "3.0.1". Have to give it max 3 stars until it works for me...

This review is for a previous version of the add-on (1.0b1). 

Text2Link

TB3 Rated 4 out of 5 stars

Sure hope this gets up to speed on TB3 soon! : )

This review is for a previous version of the add-on (1.9.5).