Execute JS 0.2.2.1