dotjs 0.6 (Linux)