Recently Updated Extensions

Subscribe

Containers Drawer Compatible with Firefox 57+

A replacement for the native container drawer in Firefox.

Not yet rated
0 users
Updated September 19, 2017

Blockchain DNS Compatible with Firefox 57+

Resolves domains from decentralized blockchain name systems using BDNS public web API. Currently supported TLDs are: .bit (Namecoin), .lib .bazar .coin .emc (Emercoin).

Rated 5 out of 5 stars (1)
18 users
Updated September 19, 2017

BoxShooter(WebExtension) Compatible with Firefox 57+

It clicks because it parted as it searches for a CheckBox and a RadioButton, etc. that are the nearest from the mouse cursor. The batch processing that specifies the rectangular domain is also possible.

Rated 5 out of 5 stars (1)
5 users
Updated September 19, 2017

Turn Off the Lights Compatible with Firefox 57+ Featured

The entire page will be fading to dark, so you can watch the video as if you were in the cinema.

Rated 5 out of 5 stars (294)
45,971 users
Updated September 19, 2017

Open in Safari Compatible with Firefox 57+

Open current page, link, or all tabs in the Safari browser.

Rated 5 out of 5 stars (1)
190 users
Updated September 19, 2017

Measure-it Compatible with Firefox 57+

Draw a ruler across any webpage to check the width, height, or alignment of page elements in pixels.

Not yet rated
0 users
Updated September 19, 2017

Zoom Image To Fit Compatible with Firefox 57+

Right-click on an image and choose "Zoom Image" from the context menu.
The image can be zoomed, rotated or moved.

Rated 5 out of 5 stars (1)
108 users
Updated September 19, 2017

Selection Context Search Compatible with Firefox 57+

- Right click on a selected text and choose the search website from the context menu
- Edit the website list in Add-on Options page
- Unlimited depth of nested folders in the context menu
- Export/Import website list
- Optional placeholder use

Rated 4 out of 5 stars (10)
120 users
Updated September 19, 2017

json-content-type-override Compatible with Firefox 57+

Allow to override any content type containing json to application/json. Can be very useful to override vendor specific content type.

Not yet rated
3 users
Updated September 19, 2017

NoMorePass : Forget your passwords Compatible with Firefox 57+

Keep your passwords with you. Secure storage for your passwords in your mobile device. Send easily and secure these passwords to webpages.

Not yet rated
8 users
Updated September 19, 2017

Downie Extension Compatible with Firefox 57+

Allows to send links to Downie directly from Firefox.

Not yet rated
1,083 users
Updated September 19, 2017

Hide! Compatible with Firefox 57+

Hides certain elements by CSS selector.

Not yet rated
0 users
Updated September 19, 2017

Aliextension Button Compatible with Firefox 57+

Save money for what you buy anyway!

WHAT ALIEXTENSION DO?
Search in ALIEXPRESS for :

COUPONS AND DISCOUNTS
CHEAPER SAME PRODUCTS
ALIEXPRESS PRICE HISTORY
SELLER ANALYTICS

Perfect for saving money and find best products.

Not yet rated
0 users
Updated September 19, 2017

Facebook Filter Compatible with Firefox 57+

Removes ads, promoted content and some more distractions from Facebook's News Feed. Also adds some responsiveness to Facebook!

Rated 5 out of 5 stars (3)
77 users
Updated September 19, 2017

Window Resizer Compatible with Firefox 57+

Easily set the layout (size & position) of your browser window

Not yet rated
0 users
Updated September 19, 2017

Bookmark it! Compatible with Firefox 57+

A simple bookmark button

Not yet rated
0 users
Updated September 19, 2017

Open in Google Chrome Browser Compatible with Firefox 57+

Open current page or link in Chrome browser

Rated 5 out of 5 stars (12)
1,102 users
Updated September 18, 2017

Twitter autorefresh when not scrolled or overlaid Compatible with Firefox 57+

Automatically loads new tweets on Twitter.com every 1.5 seconds unless the page is scrolled or an overlay/popup is open. Just a normal autorefresh script but designed to not interfere with reading or commenting.

Rated 5 out of 5 stars (2)
44 users
Updated September 18, 2017

Beback Compatible with Firefox 57+

Beback

Not yet rated
19 users
Updated September 18, 2017

I don't care about cookies Compatible with Firefox 57+

Get rid of annoying cookie warnings from almost all 'infected' websites!

Rated 5 out of 5 stars (192)
61,215 users
Updated September 18, 2017