developper

by RotInPain

4 Add-ons in this Collection

SQL Inject Me by Security Compass

Download Now

Experimental

Rated 4 out of 5 stars 13 reviews

15,299 users

SQL Injection vulnerabilites can cause a lot of damage to a web application. A malicious user can possibly view records, delete records, drop tables or gain access to your server. SQL Inject-Me is Firefox Extension used to test for SQL Injection vuln...

Firesizer by orev

Rated 4 out of 5 stars 123 reviews

31,642 users

Allows you to resize the window to specific dimensions.

NOTE: Users of Firefox 29 and above must install "The Addon Bar" extension to use this, as Firesizer uses the add-on bar that has been removed in Firefox 29.

XSS Me by Security Compass

Download Now

Experimental

Rated 4 out of 5 stars 16 reviews

10,880 users

Cross-Site Scripting (XSS) is a common flaw found in todays web applications. XSS flaws can cause serious damage to a web application. Detecting XSS vulnerabilities early in the development process will help protect a web application from unnecessary...

Access Me by Security Compass

Download Now

Experimental

Rated 4 out of 5 stars 3 reviews

766 users

Access vulnerabilities in an application can allow an attacker to access resources without being authenticated. Access-Me is a Firefox extension used to test for Access vulnerabilities.

What are Collections?

Collections are groups of related add-ons that anyone can create and share.

Explore Collections

More by this User

See all collections by this user

Recently Viewed