Mozilla Labs: Lab Kit has been blocked for your protection.

Why was it blocked?
The Lab Kit add-on has been retired due to compatibility issues with Firefox 7 and future Firefox browser releases. You can still install Mozilla Labs add-ons individually.

For more information, please read this announcement.
Who is affected?
All users of Lab Kit in all versions of Firefox.
What does this mean?

The problematic add-on or plugin will be automatically disabled and no longer usable.

When Mozilla becomes aware of add-ons, plugins, or other third-party software that seriously compromises Firefox security, stability, or performance and meets certain criteria, the software may be blocked from general use. For more information, please read this support article.