not working in 3.6 Rated 5 out of 5 stars

not working on my installation of ff 3.6 - it worked pretty well for all my other versions (I've used it since its original release)

This review is for a previous version of the add-on (0.8).