Best Image Zoomer for the Fox Rated 4 out of 5 stars

Four stars, does exactly what it says on the tin, but to get that last star it needs a default option to automatically zoom to fit when called on. Now it's at least four clicks:

-Right click on image
-Left click to choose view with Zoomfox
-Left click to choose zoom to fit
-Left click to minimize or move the Zoomfox control panel.

A one key/click shortcut to do all of the above is needed.

This user has 2 previous reviews of this add-on.

Rated 5 out of 5 stars

change in chrome/zoomfox.jar/content/zoomfox.xul so it will open in next to current tab instead of last.
- var tab = gBrowser.selectedTab = gBrowser.addTab("chrome://zoomFox/content/viewer.html");
+ var tab = gBrowser.selectedTab = gBrowser.addTab("chrome://zoomFox/content/viewer.html", {relatedToCurrent: true});

This user has a previous review of this add-on.

The best Rated 4 out of 5 stars

Just what I need. I've tried a few magnifiers, but this one is just right for my needs...

Rated 4 out of 5 stars

Gutes Addon.Funktioniert einwandfrei und macht was es soll.

Rated 5 out of 5 stars

I wish you would update this add-on so we don't have to hack it to make it work with the newest versions of Firefox. That said I use the Add-on Compatibility Reporter to make it compatible. It still works fine with the 9.0 beta and the latest Aurora release. It is the best zooming add-on for Firefox.

Rated 5 out of 5 stars

Thanks Lowryder !!! A quite simple and effective solution that brings this lovely add-on to life again.

This user has 2 previous reviews of this add-on.

Rated 5 out of 5 stars

1) open it with "winrar"
2) open "install.rdf" with "Editor"
3) Change "<em:maxVersion>3.6.*</em:maxVersion>" to "<em:maxVersion>7.0.*</em:maxVersion>" or higher
4) save everything
5) install
6) enjoy :D

Please help Rated 5 out of 5 stars

After the last update of Firefox this supplement does not work. Please! Make sure that this supplement to work with version 4 of Firefox. PLEASE! Take care! If you do not have this supplement will need to use another browser. / Sorry for no exact translation - used a computer translator

Rated 3 out of 5 stars

like your lightweight addon verymuch , but will not keep it

bcoz context menu option of this add-on also shows up when selecting text or selecting nothing

Rated 5 out of 5 stars

Glad to see that you go on developing this great addon.

I hope you don't have a grudge again me for providing a repack of the previous version as workaround on Firefox 3.6.*

This user has a previous review of this add-on.

Rated 5 out of 5 stars

Le meilleur que j'aie pu trouvé à ce jour, satisfaisant !

Rated 4 out of 5 stars

Excellent add-on but please make it compatible with Firefox 3.6.3! thanks pal!

This review is for a previous version of the add-on (0.8). 

ermm Rated 3 out of 5 stars

I *used* to love this. Then Windows 7 came around, I can't get it to work on ff 3.6.3.

please fix

;)

This review is for a previous version of the add-on (0.8). 

ermm Rated 3 out of 5 stars

I *used* to love this. Then Windows 7 came around, I can't get it to work on ff 3.6.3.

please fix

;)

This review is for a previous version of the add-on (0.8). 

ermm Rated 3 out of 5 stars

I *used* to love this. Then Windows 7 came around, I can't get it to work on ff 3.6.3.

please fix

;)

This review is for a previous version of the add-on (0.8). 

update Rated 5 out of 5 stars

update: it works on ff 3.6 on a win xp machine, it doesn't work on ff 3.6 on my win 7 ultimate machine

This review is for a previous version of the add-on (0.8). 

update Rated 5 out of 5 stars

update: it works on ff 3.6 on a win xp machine, it doesn't work on ff 3.6 on my win 7 ultimate machine

This review is for a previous version of the add-on (0.8). 

Great Zoom Rated 5 out of 5 stars

Does not work with FF 3.6

This review is for a previous version of the add-on (0.8). 

Great Zoom Rated 5 out of 5 stars

Does not work with FF 3.6

This review is for a previous version of the add-on (0.8). 

not working in 3.6 Rated 5 out of 5 stars

not working on my installation of ff 3.6 - it worked pretty well for all my other versions (I've used it since its original release)

This review is for a previous version of the add-on (0.8).