Rated 3 out of 5 stars

we need the ff 3.5 version!

This review is for a previous version of the add-on (0.9). 

3.5 Supported

The latest version is a very improved version of the addon. 3.5 is very much supported.