Zippy Extension Packager Version History

14 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 18 8.5 kB Works with Firefox 33.0 and later, SeaMonkey 2.30 and later, Thunderbird 31.0 and later

This version fixes Zippy to work with electrolysis Firefox Nightly.

https://github.com/darktrojan/zippy/compare/VERSION_17...VERSION_18

Version 17 7.7 kB Works with Firefox 17.0 and later, SeaMonkey 2.17 and later, Thunderbird 17.0 and later

Version 15 8.2 kB Works with Firefox 17.0 and later, SeaMonkey 2.17 and later, Thunderbird 17.0 and later

Version 14 8.2 kB Works with Firefox 17.0 and later, SeaMonkey 2.17 and later, Thunderbird 17.0 and later

Fixes broken version 13.

Version 13 8.2 kB Works with Firefox 20.0 and later, SeaMonkey 2.17 and later, Thunderbird 20.0 and later

No functional changes, just a code tidy-up.

Version 12 7.7 kB Works with Firefox 10.0 and later, SeaMonkey 2.7 and later, Thunderbird 10.0 and later

Version 11 7.2 kB Works with Firefox 14.0 and later, SeaMonkey 2.11 and later, Thunderbird 14.0 and later

Now ignores .git and .hg files by default.

Version 10 7.2 kB Works with Firefox 10.0 and later, SeaMonkey 2.7 and later, Thunderbird 10.0 and later

Version 9 7.2 kB Works with Firefox 10.0 and later, SeaMonkey 2.7 and later, Thunderbird 10.0 and later

Version 8 7.2 kB Works with Firefox 9.0 and later, SeaMonkey 2.6 and later, Thunderbird 9.0 and later

This version removes the option to create a chrome jar file, since that is now obsolete. It also sorts the file list alphabetically, as this doesn't occur on some OSes.

Version 7 7.2 kB Works with Firefox 9.0 and later, SeaMonkey 2.6 and later, Thunderbird 9.0 and later

Zippy no longer requires an app restart, so you can turn it off when you're not using it.

Version 6 8.2 kB Works with Firefox 4.0 and later, SeaMonkey 2.1 and later, Thunderbird 5.0b1 and later

This version provides better integration with the Addon Manager, and also fixes Thunderbird support.

Version 5 8.2 kB Works with Firefox 4.0b9 and later

This version has a big improvement in the UI for setting options. Creating a chrome JAR file is now optional.

Version 4 7.2 kB Works with Firefox 4.0b9 and later

This version is largely the same as the previous version, patched up to work with the Gecko 2/Firefox 4 extension manager. It's not overly pretty, and there's a few things I'd like it to be able to do that it can't, but I'll address those issues in a later version.