Does not work Rated 1 out of 5 stars

All it does is open up an extra toolbar that does absolutely nothing else than take up space. None of the buttons work and it doesn't report load time.

This review is for a previous version of the add-on (3.1.4). 

Expires Header and Gzip Defate not recognized Rated 2 out of 5 stars

I have been searching high and low for a work around but no matter what I do, I get an F rating for both gzip and expires headers. Even though I can clearly see gzip is working using the net tab in Firebug, the results are the same. What gives?

This review is for a previous version of the add-on (3.1.4). 

Rated 5 out of 5 stars

Thanks so much...beautiful and easy to use. A must have.

This review is for a previous version of the add-on (3.1.4). 

Yslow not working??? Rated 3 out of 5 stars

Ditto Muckstuk,

"I have been unable to get Yslow to function with V19 with firebug1.11.2 and Yslow 3.1.4...."

Firefox v20.0.1, Firebug v1.11.2 and Yslow v3.1.4 - All I get is blank panel for Yslow and clicking 'Run Yslow' makes no difference. It was working in Firefox v19. Will I have to go back to v19 for my web development???

This review is for a previous version of the add-on (3.1.4). 

FF 19.0 w/firebug and Yslow won't work Rated 3 out of 5 stars

I have been unable to get Yslow to function with V19 with firebug1.11.2 and Yslow 3.1.4
Yslow Panel shows but it will not run. Clicking "Run YSlow" does nothing on any page; ditto for autorun.
Anyone know a solution or conflict that could fix/cause this?
Great tool, I want to use it... used before fine on older version.

This review is for a previous version of the add-on (3.1.4). 

Rated 5 out of 5 stars

Speed is not an important website ranking factor, and this add-on makes light work of checking the speed of a webpage and then reporting back.

This review is for a previous version of the add-on (3.1.4). 

Rated 5 out of 5 stars

Классное дополнение

This review is for a previous version of the add-on (3.1.4). 

Perfect addon for page performance improvement Rated 5 out of 5 stars

Perfect addon for page performance improvement, I use it for webpage analysis, like how many js and css files are loaded and find way to optimize the page speed, perfectly combination with Google Pagespeed addon.

This review is for a previous version of the add-on (3.1.4). 

Rated 5 out of 5 stars

Excellent tool. This is one of the first add-ons I add after a fresh firefox installation in any Operating system.

This review is for a previous version of the add-on (3.1.4). 

Rated 5 out of 5 stars

Combiné à Firebug, vous avez là en main des outils de chirurgien pour décortiquer jusqu'au moindre byte les données d'un site web : une tuerie :)

This review is for a previous version of the add-on (3.1.4). 

Rated 4 out of 5 stars

Yslow addon is very useful to check our web page size and load time. This is very useful to increase the grade of webpage.

This review is for a previous version of the add-on (3.1.4). 

NOW IT'S WORKING JUST FINE!!!~ THANK YOU Rated 5 out of 5 stars

UNEXPECTEDLY IT STARTED WORKING, BEFORE IT WASN'T WORKING.

JUST ONE QUESTION i HAVE :
DOES IT WORK OFFLINE??? OR ONLY ONLINE???

INSTALLED FIREFOX VERSION 15.0.1

This review is for a previous version of the add-on (3.1.4).  This user has a previous review of this add-on.

YSlow 3.1.4 and Firefox 15.0 not working Rated 4 out of 5 stars

27-AUG-2012 - YSlow 3.1.4 does not work with Firefox 15.0 and Firebug 1.10.2

This review is for a previous version of the add-on (3.1.4). 

Rated 5 out of 5 stars

Still not working for me using FF 14.0.1, Firebug 1.10.2 and Yslow 3.1.4. As others have described, Im can click the Yslow Icon only to be treated with a blank box, clicking on Run Yslow won't do anything, clicking on Close will close the box.

EDIT: If I open the firebug tab and then navigate to Yslow, I can use it just fine.

This review is for a previous version of the add-on (3.1.4). 

Yslow 3.1.3 is not working in FF 14.0.1 with Firebug 1.10.2 Rated 5 out of 5 stars

Hi All,

I installed FF 14.0.1 today and then installed Firebug 1.10.2 and then installed YSlow 3.1.3 on two different Win 7 64bit machine. Its not working. When I click Run on YSlow icon on right hand corner nothing happens, it opens empty gray box and nothing is reported. I tired couple of resolutions that were suggested here but nothing works. This is great add and great tool for performance engineers. Please fix this.

Update: After bunch of restarts on FF it now started working. I feel it should be very straight forward. But look like there is glitch. It woluld be nice to fix the issue. This tool is awesome.

This review is for a previous version of the add-on (3.1.3). 

Possible fix on the way

Sorry for the delay, I've just submitted a possible fix for this issue, as soon as the reviewers approve YSlow 3.1.4 would fix Firebug init issue. Thanks

Rated 4 out of 5 stars

What GoWebFish said underneath.
But you also have to make sure the "On for All web Pages" function of Firebug is ticked(enabled) if it was disabled.
That triggered yslow to work after trying for the ... time

This review is for a previous version of the add-on (3.1.3). 

Rated 4 out of 5 stars

In order to make it work in FF14 I had to reinstall Firebug, restart browser, disable Yslow, restart browser, then re-enable Yslow and restart one more time.

This review is for a previous version of the add-on (3.1.3). 

Does not work on latest versions Rated 5 out of 5 stars

It does not work on Firefox 14.0.1 with Firebug 1.10.0, on Windows Vista 32bits. When I click YSlow, it just shows blank box. When I click Run YSlow, nothing happen, and close when I click Close. It just only works to close. The old version (both YSlow and FF, I don't know exactly which version) is working well in the past. I noticed that problem since last week when my FF and YSlow automatically updated. Now, I'm using Google Page Speed plugin and it works very fine. Sorry guys, you should fix this asap. I like YSlow and I would like to continue to use it anymore.

This review is for a previous version of the add-on (3.1.3). 

Love it! but do not work in FF14 Rated 5 out of 5 stars

I installed FF14.01 again... Firebug 1.10.0 and the latest Yslow 3.1.3.... Icon is there... but when I click on Yslow... see nothing... gray bar... and left Run Yslow and close... but that's it...

Problem solved: deinstall Yslow and then Firebug, restarted FF. Installed Firebug, the Yslow, restarted FF again.
Then I had the same problem: I opened Yslow... gray bar... clicked on the Firebug icon... and then suddenly the
Yslow appeared in the bar of Firebug again... closed the Yslow gray bar... and now its works as usual...

This review is for a previous version of the add-on (3.1.3). 

Tested same config on Win7 and Mac OS X 10.7.4 and it works

Can you please give me more details about your environment?

Rated 5 out of 5 stars

Works great with FF 14 and Firebug 1.1

Need to follow instructions to get it working with FF 9. About:Config entry needs to be named "extensions.checkCompatibility.9.0" as a boolean set to "False"

Side note: It didn't work at first with the above config entry but I then added a similar entry ending with "14.0" instead of "9.0" then reinstalled Firebug 1.1 (Yslow already installed) and Yslow started working again. Oddly, the entry ending in "14.0" is no longer on the About:Config list but the "9.0" is still there. Go figure...

This review is for a previous version of the add-on (3.1.3).