Rated 5 out of 5 stars

Works great with FF 14 and Firebug 1.1

Need to follow instructions to get it working with FF 9. About:Config entry needs to be named "extensions.checkCompatibility.9.0" as a boolean set to "False"

Side note: It didn't work at first with the above config entry but I then added a similar entry ending with "14.0" instead of "9.0" then reinstalled Firebug 1.1 (Yslow already installed) and Yslow started working again. Oddly, the entry ending in "14.0" is no longer on the About:Config list but the "9.0" is still there. Go figure...

This review is for a previous version of the add-on (3.1.3).