YSlow 3.0.9 work (TEST version) Rated 5 out of 5 stars

the test version YSlow 3.0.9 works fine with FireBug 1.9.0
scroll down to "Version Information >> see complete version history".

This review is for a previous version of the add-on (3.0.4.1-signed).  This user has a previous review of this add-on.