Plugin OK, But No Joy with Program Rated 5 out of 5 stars

As another reviewer noted, 1.5 was broken. I was unable to get 1.6 to work, although an older versions served me well for a long time. I just made a new install of 1.7, and I can't get it going, either. I've sent an email to "Ozh," but I've not had a response.

You're having trouble installing the YOURLS server? I'm not involved in the development of YOURLS itself (only the browser plugins), but feel free to contact me: http://binfalse.de/contact/
I'd be happy to help you installing YOURLS :)

Rated 5 out of 5 stars

The extension itself ist really great and worked like a charm.
Unfortunately the version 1.5 is broken and just gives me the error TypeError: gContextMenu is null in line 90. Back to 1.4 which still works.

This review is for a previous version of the add-on (1.5.1-signed). 

Rated 5 out of 5 stars

Works perfectly , thanks!

This review is for a previous version of the add-on (1.4.1-signed). 

Great Firefox addon! Rated 5 out of 5 stars

I never imagined could exist, but I found it. Works fine in Firefox 12. Let's see if the developer is encouraged to do so for Chrome. Congratulations.

This review is for a previous version of the add-on (1.3.1-signed).