You Should Probably Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.2.0 197.6 kB Works with Firefox 19.0 and later

* Added preference panel.
* Added new icon.

Version 0.1.0 173.1 kB Works with Firefox 19.0 and later