n'a pas pu installer Rated 1 out of 5 stars

Firefox n'a pas pu installer le fichier situé à
https://addons.mozilla.org/fr/firefox/downloads/file/52235/-20090430.xml
raison : Package à installer non valide
-207

This review is for a previous version of the add-on (20090430).