Hoping for an update for FF 3.5 Rated 5 out of 5 stars

This add-on was the only thing stopping me from upgrading to FF 3.5. Then I read here that I could "force it compatible", so I upgraded. But how do I "force it compatible"? The only option available to me is the "Uninstall" button.

This was an excellent tool, one of those few that I actually used all the time. What a pain it will be to have to go back to loading the XE website every time I want to make a quick conversion. :(

How do I rate this? It was five stars before, now it's zero. I guess I'll rate it for its practicality before the upgrade broke it.

UPDATE: I see now that I'm actually posting this outside of the established guidelines, but this seems to be the best (and probably only) reasonable place to make these comments.

Anyway, I figured out how to "force it compatible". Look for the following file on your system (assumes Windows XP, which is what I'm using):

C:\Documents and Settings\USER\Application Data\Mozilla\Firefox\Profiles\HASH.default\extensions\{d176c86a-1eac-2cce-1757-bc0dbc6c526c}\install.rdf

(Replace "USER" and "HASH" with your own Windows user name and Firefox profile hash.) Open "install.rdf" with Notepad and look for this line:


(I've replaced angular brackets with square for the purpose of making this posting, but make sure to use angular brackets when modifying this file.)

Change it to:


Close and reopen Firefox and, assuming the extension was installed when you were running 3.0.x, it will be available again.