Not work for FF 3.5 Rated 5 out of 5 stars

Can NOT force 0.993 to work with FF 3.5, please help to update for FF 3.5, thanks.