Want this theme badly? Rated 4 out of 5 stars

If you really want to get this, check out this website! Teaches you how to make it compatible with any version in a simple way.

http://tamnn.wordpress.com/2008/03/22/how-to-update-firefox-add-on-compatibility-manually/

I didn't make this. I'm so happy with my theme now. Only complaint is that the icons are old looking