Rated 5 out of 5 stars

Changed em:maxVersion from 3.5.* to 3.6.*, no problems at all. This theme is fully compatible. Save the .xpi, extract it (such as with 7-zip), and open install.rdf in your favourite text editor. Replace "3.5.*" to "3.6.*" without the quotes. Delete the install.rdf that's in the .xpi and add the modified install.rdf to the .xpi . Then, drag the .xpi into a Firefox window. Install it, restart Firefox. It looks so AWESOME!!!!!!!