I like this, but i have a problem Rated 5 out of 5 stars

I really like this, would be nice if they would update it. Not compatible with 3.6.3.

This review is for a previous version of the add-on (1.3).