Works under FF 2 Rated 5 out of 5 stars

Great add-on for every weewar player. Author should consider, however, updating requirements, 'cause it works flawlessly under FF 2.0.0.20. Not everyone has moved onto FF 3 and not everyone knows how to override the version check. And not everyone will try seeing it is only for FF 3. It's a pity the author didn't even bother to check whether it works... :-/

This review is for a previous version of the add-on (0.7). 

Fixed

Thanks for the feedback. I update the version requirements, now it works with FX 2 and 3.