Rated 3 out of 5 stars

Verified with xpi hack that doesn't work on 4.0 (just changed maxed version flag and forced install). Needs overhaul to work on 4.0. Will this be updated?