why the new version doesn't support custom code? Rated 4 out of 5 stars

I like to write some custom code for wappalyzer in the old version.
but when I update to the new version. it doesnt support custom code. why?

This review is for a previous version of the add-on (2.1.0). 

I dropped the feature when rewriting Wappalyzer to version 2, it took a lot of my time to maintain and not many people seemed to use it. You can unpack the add-on and edit the file "apps.js" if you want to add your own applications.