ViewInFirefox upgrade needed ASAP for Firefox 6 Rated 5 out of 5 stars

ViewInFirefox (and its predecessor) is an excellent and ESSENTIAL add-on that I've been using for years!

But it still doesn't install for Firefox 6 -- please, please, please get it working again for this new Firefox and since Mozilla intends to come out with more frequent Firefox version changes let's hope that ViewInFirefox gets adjusted quickly each time.

In the meantime, how can one bypass the Firefox version compatibility check and force the add-on installation each new to see if it works?