Doesn't work with Firefox ESR Rated 1 out of 5 stars

Doesn't work with the ESR. I have no interest in using Firefox 15/16 and prefer the ESR.

This review is for a previous version of the add-on (2.4.7.2). 

Rated 1 out of 5 stars

Doesn't work on the latest Firefox ESR, however the previous version of this plugin does. I have no interest in using Firefox 15/16 and will stick with ESR. I am posting this in hopes that the developer will also test with the superior ESR instead of the crappy 15/16 version of Firefox (If you can even call it that these days)

This review is for a previous version of the add-on (2.4.7.2).