No funciona con Firefox 10.0.2 Rated 4 out of 5 stars

La versión 2.4.5 del Ant Video Downloader, carece de compatibilidad con las siguientes versiones de Firefox 10.0.2 y la 10.0.1, entre las versiones recientes de Firefox de las que tengo su instalador, únicamente trabaja con la versión 9.0.1. El complemento debe ser actualizado. Publicado el día 29 de Febrero de 2012

This review is for a previous version of the add-on (2.4.5.1-signed). 

No funciona con Firefox 10.0.2

Hello,

Thank you for your feedback. We are currently working on a new version of Ant.com Video Downloader compatible with Firefox 10. It will be released at the beginning of March!!