Bad translation / bad plugin Rated 1 out of 5 stars


I spoke catalan/valencian and this plug-in is a bad translation of my language. please remove it, or simply modify it.

My language is catalan as it is know in my state/region Catalonia, also it is know as valencian in sate/region Valencian Community.

This plug-in does not represents my language !!!

So Valencian is the same language as Catalan.

Currenty, Catalan/valencia is supported by firefox download page, where it is know as catalan. It is correct, so it is the generec name of the language is catalan:

This plugin does not match with catalan translation !!!

You can find more information on wikipedia:

Where you can read:
"Valencian (valencià) is the historical, traditional, and official name[1][2] used in the Valencian Community of Spain to refer to the region's native language, known elsewhere as Catalan (català).[3]"



This review is for a previous version of the add-on (3.5).