Wait 3.1 UA Rated 5 out of 5 stars

Bientôt pour Firefox 3.1b j'espère?

This review is for a previous version of the add-on (0.6.11). 

Rated 4 out of 5 stars

Useful for getting into websites that only let IE users in.

It would be cool if you added more user-agents such as Safari, SeaMonkey and Chrome.

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

switched to agent -Urban myth or reality???

Mycroft_VII states:
"still tells sites what browser your using, just adds the "switched to" agent to the end, so IE only sites(such as cray) still reject you"

So I go to the GRC.com website, choose "Sheilds Up", and looked up "Browsers Headers"
https://www.grc.com/

And it looks fine:
"User-Agent: Mozilla" Etc...
I don't see where it puts the "switched to"

Also tried:
http://getright.com/useragent.html
http://webtips.dan.info/brand-x/useragent.html
http://www.ericgiguere.com/articles/masquerading-your-browser.html
http://www.rexswain.com/httpview.html


Am I missing something, is the guy who posted the "switched to" on drugs???
How/where did he find this "switched to"???

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

Work good.

This review is for a previous version of the add-on (0.6.11). 

Mobile Devices on PC Rated 4 out of 5 stars

This is a really helpful add-on for emulating different mobile devices on the PC. Lot cheaper than buying a lot of phones.

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

My stupid online banking did not want me to login from Firefox with Linux. What am I to do? Hmmm change the user agent of course. Now it thinks I'm using IE7 with Vista.

This review is for a previous version of the add-on (0.6.11). 

No support for Firefox 3.1 Rated 3 out of 5 stars

i just hope the support for Firefox 3.1 comes out soon...i really need this add on.

This review is for a previous version of the add-on (0.6.11). 

Ah, good thing it can import XML Rated 4 out of 5 stars

http://techpatterns.com/downloads/firefox/useragentswitcher.xml
So now I just need to find a list of just the major ones:

Safari, IE, Firefox, Opera

XP, Vista, Leapord, Hardy, Sulfur

Once I get it configured properly it looks like it'll really come in handy.. I'm used to just using about:config for all this ;)

This review is for a previous version of the add-on (0.6.11). 

Rated 3 out of 5 stars

I want an Ubuntu 8.04 option so if I'm on XP or something I don't feel guilty about giving anyone the idea that I /want/ to be there.

I want web stats to reflect the operating system choices I'm not currently empowered to take advantage of, to send the companies whose fault that is a clear message. Could the next version of this extension have a mix and match OS/Browser useragent thing to make all this easier?

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

Thank you so much for this great addon!
I am in college and am using ubuntu 8.04 with firefox 3. The school site said this was an un-supported browser which didn't let me use their site, until I switched to IE 7 in Vista ;)

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

good

This review is for a previous version of the add-on (0.6.11). 

Rated 4 out of 5 stars

Nice.

This review is for a previous version of the add-on (0.6.11). 

Works Great Rated 5 out of 5 stars

This addon for Firefox works great.

I have Ubuntu 8.04.1 (Hardy) installed on my Acer Aspire 5050-3371 laptop and I am using FireFox 3.1.

Simple to configure and easy to use.

This review is for a previous version of the add-on (0.6.11). 

Rated 4 out of 5 stars

Cool^^

This review is for a previous version of the add-on (0.6.11). 

Rated 4 out of 5 stars

Cool^^

This review is for a previous version of the add-on (0.6.11). 

firefox 3.1 Rated 1 out of 5 stars

dont work firefox 3.1
nao funciona no firefox 3.1

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

My online college's site isn't compatible with Firefox 3 & crashes with Explorer. This add-on tricks the site into thinking it's Explorer 6 & functions perfectly. I give it a 10 out of 5.

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

My online college's site isn't compatible with Firefox 3 & crashes with Explorer. This add-on tricks the site into thinking it's Explorer 6 & functions perfectly. I give it a 10 out of 5.

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

Excellent and indispensable tool for Linux users attempting to use websites that insist they don't support it.

This review is for a previous version of the add-on (0.6.11). 

Rated 5 out of 5 stars

Excellent and indispensable tool for Linux users attempting to use websites that insist they don't support it.

This review is for a previous version of the add-on (0.6.11).