Bump up to SeaMonkey 2.21 Rated 4 out of 5 stars

This extension works with SeaMonkey 2.21, but I had to bump up the max version to get it to install.
It would be nice if the list of fake user agents included the other parameters that can be entered into the editor other than just the UA string for the browser's header.