User-Agent JS Fixer Version History

4 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.3.1-signed.1-signed 5.1 KiB Works with Firefox 4.0 and later

Fixed error when there is no User-Agent header in the request.

Version 1.2.1-signed.1-signed 5.1 KiB Works with Firefox 4.0 and later

Changed the code slightly to avoid bug 875781

Version 1.1.1-signed.1-signed 5.0 KiB Works with Firefox 4.0 and later

According to reviewer notes, code is now much cleaner and more stable.

Version 1.0.1-signed.1-signed 5.4 KiB Works with Firefox 4.0 and later