Necessary for FF 4.0 Rated 5 out of 5 stars

This makes Firefox 4.0 usable, thank you!

This review is for a previous version of the add-on (1.2.1.1-signed).