It is broken with FF5 Rated 5 out of 5 stars

Unfortunately it doesnt work with FF5,even with disabled compatibility check.
I hope for an upcoming update addressing this.
:(

This review is for a previous version of the add-on (0.43). 

It is broken with FF5 Rated 5 out of 5 stars

Unfortunately it doesnt work with FF5,even with disabled compatibility check.
I hope for an upcoming update addressing this.
:(

This review is for a previous version of the add-on (0.43).