new firefox5 doesn't work Rated 5 out of 5 stars

Doesn't work with firefox5... please update this add-on to support firefox5.
Thanks in advance...

This review is for a previous version of the add-on (0.43).