Can be made to work with FF 4 - 9 Rated 3 out of 5 stars

This extension will work if the maxversion is manually bumped or for an easier approach the Add-on Compatibility Reporter extension is installed. Hopefully the author will one day fix it properly or someone will fully reproduce its functionality.

Rated 4 out of 5 stars

I've used this extension for a while on FF2.0 and now on FF3.0. Does exactly what it says and is surprisingly useful.

This review is for a previous version of the add-on (0.0.5.0).