Compatibility problems, so after tinkering about ... Rated 4 out of 5 stars

I have found this Add-On to be very useful at times.

I have made an UnOfficial version 0.0.15 which "should" be compatible with Firefox from version 2.0 up to version 3.9.x

I'm not a programmer but I did some reading first and I also used a proper Text Editor (ConTEXT v0.986) to alter the install.rdf file, as Windows' Notepad and Wordpad programs appear to add extra characters to the files contents.

It appears to work with my Firefox v3.5.7 but can someone try it with v3.6.x?

Anybody wanting to try it out can go and download it from the following HotFile.com download page: http://hotfile.com/dl/30046268/76ceabb/UnOfficial_unhide_menubar-0.0.15-fx.xpi.html

Another Add-On I use - whose Author doesn't appear to be around any longer or not supporting the Add-On, saw a reviewer create there own working compatible version, so I thought I'd try and do the same for Unhide Menubar as the last update 0.0.14 was back in 2008.

This user has other reviews of this add-on.