Rated 5 out of 5 stars

Ottimo! Lo uso di frequente ... anzi lo usavo, con la nuova versione è compatibile. Spero presto nell'aggiornamento. Grazie

This review is for a previous version of the add-on (1.0.6.2). 

Risposta

Le recensioni non servono per richieste di supporto, per quelle vi prego di contattarmi direttamente, come indicato dalle linee guida di questo sito.

La versione 1.0.6.2 è compatibile con FF 3.0.* ed è stata caricata su questo sito il 14 giugno ma aspetta una revisione da un AMO Editor prima di essere resa pubblica. È scaricabile andando sul link "Mostra tutte le versioni" nella pagina principale dell'estensione o da uno degli altri siti dove è scaricabile che sono indicati nel link "Sito web" sempre nella pagina principale dell'estensione.