Rated 4 out of 5 stars

Now it's compatible again.

This review is for a previous version of the add-on (0.1.20).  This user has 2 previous reviews of this add-on.