Add-on needs update for FF 5.0 Rated 1 out of 5 stars

as it seems, this add-on hasen't been updated for longer, I wanted to let you know, that this add-on is urgent for update to the current versions of Firefox 5.0 , 6-0 and 7.0a.

These tools would be a real benefit for us users as the sniffing of our national government here in Germany is on again. But with the current versions of FF 5.0, 6.0 and 7.0a this add-on doesn't work anymore. Please update. For so long until the update arrives, I will give it only one star for the bad update-service.