Rated 5 out of 5 stars

Love this add-on. Any chance of 3.1b3 compatibility? I downloaded v2.0 from the developer's site, but it doesn't work with 3.1b3.