Rated 5 out of 5 stars

Thanks Antony. This version (2.0.2) works perfectly with FF 3.0.15.

This review is for a previous version of the add-on (2.0.2).