Not yet compatible with Firfox 3.5 Rated 5 out of 5 stars

Worked great until I switched to Firefox 3.5. Version 0.6 is not compatible with 3.5.........hurry up with the fix, please!

This review is for a previous version of the add-on (0.6).