Rated 1 out of 5 stars

Not compatible with Firefox 3.6 in spite of what Mozilla says.

This review is for a previous version of the add-on (1.9.6). 

Firefox 3.6 Compatibility

Hi David,

Text2Link is compatible with Firefox 3.6.2. If you are having any problems, please email them to feedback@text2link.net.