it works for 3b5!! Rated 5 out of 5 stars

im usin this add-on for a while on Firefox 3 beta5.
it is not a official way so do it AYOR please ;)
DO NOT ask about this for PIRO
(一時的な方法なので自己責任で行い、作者さんに質問などしないでください)

all you have to do is...
1. download "text_link-*.xpi" (it is easier to download it by IE)
2. extract the xpi file as a zip file
3. open "install.rdf"
4. replace the line which says em:version="2.0.2008042801" to em:version="3.0.2.*"
5. re-zip extracted files again and change its extention '.zip' to '.xpi'
6. open the xpi file with Firefox 5b6, thats all :)

This review is for a previous version of the add-on (2.0.2008042801).