Eagerly await update Rated 5 out of 5 stars

I use this add-on many times per day typically--very very useful. Thanks to the author for creating this.

I'm holding off on upgrading to TBird 5, hoping the author will release an update of this extension.

3.1 compatibility clarify Rated 5 out of 5 stars

Thanks Marcel Scherzer for replying on Sept 1 "I just bumped the supported version so thunderbird 3.1 support should be on the way." Does the above mean that a new version will be released soon which will be compatible with 3.1.x? I assume it does NOT mean that the current 0.9.9.4 version is already compatible with 3.1.x. .....................................Followup to this conversation, YES, in my WinXP environment at least, the 0.9.9.4 version has just now proved to be compatible with Thunderbird 3.1.2, without a hitch. THANKS!

3.1 compatibility clarify

Yes the current version is already compatible. It's kind of unfortunate but the way things work is that every version change mozilla automatically disables all extensions until the developer re-checks the extension and bumps the version number.

I guess it improves the quality of the extensions, it also means that an extension that would work perfectly just stops working until the developer bumps the version number up in the mozilla extension site. What I am not sure of is if the changed version number means that the extension will start working again for people on 3.1 or if i have to re-upload a new file.

maybe i can get some feedback if the extension has been automatically upgraded for those of you waiting for an update.

cheers

marcel

Text Complete for TBird 3.1 Rated 4 out of 5 stars

I eagerly await a release compatible with Thunderbird 3.1 I use Text Complete every day -- an essential part composing email!

Thanks!

TB 3.1

Hi
I just bumped the supported version so thunderbird 3.1 support should be on the way.