Works in firefox 9 Rated 5 out of 5 stars

I haven't tested extensively, but contrary to the other review, this is working fine in firefox 9.0.1 and selenium 1.5.0

This review is for a previous version of the add-on (1.10). 

Not working in Selenium 1.1.0 Rated 4 out of 5 stars

works in Selenium IDE 1.0.12 - really great, but broken in new Selenium 1.1.0: "Requires additional items." - only the 'Uninstall' button is available

This review is for a previous version of the add-on (1.5). 

Update for FF4.0 Rated 3 out of 5 stars

Any update to use with FF 4.0??
Pleasee.
Regards

This review is for a previous version of the add-on (1.5).