Rated 5 out of 5 stars

By default it will not install on Firefox > 22, but you can modify <em:maxversion> in the install.rdf in the XPIs to make it compatible.4 stars for the missing compatibility; will increase it to 5 if the developer fixes this.
EDIT: updated to 5 stars

This review is for a previous version of the add-on (3.1). 

Hello,I'm sorry for the inconvenience. The compatible version for FF 23 is done since weeks, but i have massive problems to upload it here. There seems a bug with the validation software which I'll discuss with the AMO editors.In the meanwhile you can get the compatible version 3.2 over my deviantART account: http://haven667.deviantart.com/art/Tangofox-3-2-155439501.

EDIT: Thank you very much for the update. :-)

Rated 5 out of 5 stars

Nice, colourful icons. Finally something I can use. Thanks!

This review is for a previous version of the add-on (2.6).