Thanks! Rated 4 out of 5 stars

Great to have this addon back!
There is one issue which is bothering me at the moment:
I am also using Zotero plugin and it is not possible to completely close the Zotero pane at the bottom. Clicking the x causes either the tab pane to disappear or the Zotero application tab to open, if it had been opened previously.

Cheers

This review is for a previous version of the add-on (0.9.9.2.1-signed). 

Looking promising Rated 4 out of 5 stars

Great that you're breathing life into what was one of the best tab management add-ons for Firefox! Still rough around the edges though that will improve over time. It's such an important add-on that I might look into contributing in the future.

This review is for a previous version of the add-on (0.9.9.2.1-signed). 

Rated 5 out of 5 stars

可以增加側邊分頁的主題嗎?! 或是CSS EDITOR之類的
還有grouping by domain似乎沒有效

This review is for a previous version of the add-on (0.9.9.2.1-signed). 

I'm sorry, pop-up support and element hiding helper don't work under Firefox 3.6.*. i highly recommend you upgrade to Firefox 11. Official support for Firefox 3.6 will be dropped in 20 days and obviously i can't support an outdated version of firefox although Firefox 10esr could be an exception.

Woohoo! Rated 5 out of 5 stars

I've been waiting and waiting and waiting to upgrade Firefox, for the sole reason that there was no TabKit. Fixed -- thank you!

This review is for a previous version of the add-on (0.9.9.2.1-signed). 

Thanks!

This is exactly why I take the project
To allow MYSELF to upgrade my Firefox
Distributing it is just a bonus :P

Thank you Rated 4 out of 5 stars

Please, check multiple rows then tab bar at the bottom. Then tab bar at the bottom, only one row is showing.
I have tested in Fx 10 with clear profile.

This review is for a previous version of the add-on (0.9.9.2.1-signed). 

Thanks for reporting

Could you also create an issue on Google Code so that people (including me) can track it?

Thank you! Rated 5 out of 5 stars

It's really wonderful to have the features of Tab Kit back once again. I am one of the many who delayed upgrading from FF 3.6 due to a lack of an upgrade for this add-on. I finally gave up and upgraded a few months ago, but there's really no substitute for Tab Kit, which works perfectly for me under FF 11. Thanks again!

Suggestion: Would it be possible to have an option not to make the current tab's title bold when highlighted?

This review is for a previous version of the add-on (0.9.9.2.1-signed). 

Thanks! And Sure!

I am happy to see that people can upgrade their Firefox without the absence of great extensions :)
I upgrade it since I was also stuck by the original Tab Kit LOL.

There is already an option in "Option" -> "Tabs" Tab -> "Make Current Tab Text Bold". Just un-check it!

Please add support for Panorama! Rated 4 out of 5 stars

The reason why I am using this add-on is solely for the parent/child hierarchy coloured tabs. And I must say that they work great!

Some suggestions::

-Why is the panorama feature disabled? We should have the option to use it, so I don't see a good reason on why it should be left unsupported. You say: 'Why use Panorama when you have Tabkit?' I say: Why not have the best of both worlds? :)

-The current tab shouldn't be highlighted when you hover over it with the mouse, it should be left static. (It just makes it that much easier to recognize what tab you are currently on.)

-I personally think that the colours in ColorfulTabs look better. Perhaps you could provide us with more colour options so we can mess around with what colours we want to use, and in what order maybe?

Ok the last two were just nitpicking, but if the panorama feature is supported then this add-on will deserve 5 stars.

This review is for a previous version of the add-on (0.9.9.0.1-signed). 

Thanks for comment

1) I am sorry but panorama and TK2 both use the same API of tab which will mess up the tab grouping feature much.
2) It is the behaviour of TK1, maybe I will provide an option later.
3) After bug fix maybe...

Rated 5 out of 5 stars

Top, funktioniert hervorragend!

This review is for a previous version of the add-on (0.9.9.0.1-signed). 

Rated 5 out of 5 stars

does not work the middle mouse button (open links in new tab)

This review is for a previous version of the add-on (0.9.9.0.1-signed). 

Please submit an issue

Please submit an issue @
http://code.google.com/p/tabkit-2nd-edition/issues/list
So that I can track it

Rated 4 out of 5 stars

multi-rows not work on 9 firefox (((((((
Help!


UPDATE.
Created a new profile and set up everything from scratch. Earned!
And have not found an application that conflicts with the TabKit 2nd Edition (((

Thank you for the resurrection of the old application!
Please make a forced single window mode (ctrl + N and a new tab)

This review is for a previous version of the add-on (0.9.8.67.1-signed). 

Can you explain it in detail?

Please see if there is an existing issue for this
@ Google Code Site

Rated 3 out of 5 stars

Добавил приложение
https://addons.mozilla.org/en-US/firefox/addon/checkcompatibility/
Установил tab kit но он не сохраняет настройки, т.е. при перезапуске FF настройки tab kit возвращаются к исходным. Подскажите как быть?

This review is for a previous version of the add-on (0.9.8.67.1-signed). 

I am not sure what you want to say

Could post it in English?

Rated 4 out of 5 stars

Needs to be updated, but you can get it to work by simply installing this add-on to stop the compatibility check:
https://addons.mozilla.org/en-US/firefox/addon/checkcompatibility/

This review is for a previous version of the add-on (0.9.8.67.1-signed). 

Thanks

In fact I just uploaded a new version declaring compatibility up to 20.* lol
But Moz system rejects XD
I will add the addon info to the project page, thx

Rated 3 out of 5 stars

Not available for FF 9.0.1 yet, but I'll be keeping my eyes peeled. It's incredibly hard to work without this once you've used it.

This review is for a previous version of the add-on (0.9.8.67.1-signed). 

It is available

But the declaration is not updated yet lol
Also I am still waiting for the result of Mozilla review
If I upload a new version I need to wait for much longer time

Rated 4 out of 5 stars

Please check two more features:
1. http://forums.mozillazine.org/viewtopic.php?p=6350055#p6350055
2. Is it compatible with ColorfulTabs?

This review is for a previous version of the add-on (0.9.8.67.1-signed). 

Yes and not sure

1) It is already there and working!
You can check the option->control->hover
Middle click as mentioned is default behavior of FF already
2) Compatibility with other extensions is the last thing to be considered.
And is that you want the colors of colorful tabs to overwrite TK2's?

Life-saver Rated 5 out of 5 stars

The original Tab Kit was the only reason why I stayed with Fx3.6 for so long.
TabKit 2nd Edition still has work to be done, but offers functionality like no other extension. Grouping and coloring tabs saves me at least an hour of confusion every day.

This review is for a previous version of the add-on (0.9.8.67.1-signed). 

Thanks

It would be better if there are some helpers...= ="

Love it but 2 Previous Perks Missing Rated 4 out of 5 stars

Love TabKit and was excited to see a version that would work with newer versions of Firefox.

Just 2 annoyances/things I think are missing, but not sure if I'm somehow just missing them in the options menu:

1) Keep the left hand tab list expanded (I don't want it to shrink everytime it loses focus or I click off Firefox!)

2) I frequently used the "Add Tab" + button that appeared beneath all of the tabs and would like that functionality back.

Thanks!

This review is for a previous version of the add-on (0.9.8.67.1-signed). 

Thanks, and please write a report :)

1) Do you mean vertical tab bar collapse all the time?
There is a button at the center of the re-sizable border
2) I am not sure how it works right now, could you write it down @ http://code.google.com/p/tabkit-2nd-edition/issues/list so I can track it?

Thanks a lot!

Chinese language error Rated 5 out of 5 stars

TabKit 2nd Edition 0.9.7.62,
Chinese language error, unable to open the options.Thank update.

This review is for a previous version of the add-on (0.9.7.62).  This user has a previous review of this add-on.

Thanks for reporting

Fixed!
But I need helpers for the translation...

Rated 4 out of 5 stars

Thank you very much for updating this addon! Finding this is the reason I finally upgraded from FF3.6 to FF8.

The only problem I have with this that I didn't with the original deals with compatibility with Faviconize Tab (https://addons.mozilla.org/en-US/firefox/addon/faviconizetab/). The original TabKit had some issues with it, but somehow seemed to kind of ignore Faviconize. This version of TabKit does not do that. When I double click an expanded group to close it, it also faviconizes the tab. The old TabKit would just collapse the group but not shrink the tab.

I'm not sure how this could be changed, but I wish it could be so I don't have to change faviconize to another shortcut. Maybe a button to collapse a group could be added to the rightmost tab in the group (like how there is an expand button when it is collapsed?)

This review is for a previous version of the add-on (0.9.6.58). 

Thanks

I am not sure why it would occur
Can you please write an issue report at
http://code.google.com/p/tabkit-2nd-edition/issues/list
There are quite a lot of changes made due to FF4+ structural changes
So it is quite possible if it somehow affects other extensions...
I would look into it when I have other critical bugs fixed~