3.2a1pre Support Rated 5 out of 5 stars

I love this extension; I used it with 3.1b. Could you please make it compatible with 3.2a1pre?

This review is for a previous version of the add-on (0.6).